0 votes
I noticed when installing the Deep Learning Plugins, it was using python 2.7. Is the rest of Dataiku using legacy python 2.7, and/or when will python3 support be there?
asked by

1 Answer

0 votes
Best answer

Hi,

Using code environments, you can use Python 3. Some plugins might be Python 2 only.

answered by
selected by
972 questions
1,000 answers
1,047 comments
2,392 users

┬ęDataiku 2012-2018 - Privacy Policy