0 votes

Hi there,

 

Just trying out the new 5.0.0 version. I noticed an error in the deeplearning part. In a python 3.6 code env I get a "parenthesis" error.

 

When I use a python 2.7 code env. It works

 

Regards,

Longhow

asked by

1 Answer

0 votes
Whoa, you were fast !

Currently, only Python 2.7 is fully supported as code environment for the visual ML part. We plan on adding Python 3 support there very soon.
answered by
892 questions
921 answers
899 comments
1,414 users