0 votes
We currently have MapR 4.x and want to upgrade to MapR 5.x. Before upgrading, we want to make sure that DSS 2.2 supports MapR 5.x. Thank you in advance for the help.
by

2 Answers

0 votes
Best answer
As of today (February 2017), DSS 4.0 is compatible with MapR up to 5.2
by
0 votes
Hi,

DSS 2.1 (2.2 is not out yet) is not yet officially compatible with MapR 5, as we have not fully qualified it. It is fairly probable that DSS 2.2, which will be out in November, will have official compatibility with MapR5

Our tests so far have shown no incompatibility with neither HDFS, MR, Hive nor Spark, so we're reasonably confident that even DSS 2.1 works completely on MapR5.
by
1,324 questions
1,345 answers
1,544 comments
11,895 users

©Dataiku 2012-2018 - Privacy Policy