+1 vote
Hello recently I had my java jre version 8u144 and installed the jdk version 9 (first release) for some works I needed to do for a master's degree I am studying, but now when I try to open Dataiku DSS I receive an error message that says "DSS needs Java to be installed. Please go to http://java.com to install Java" I am using a mac with macOS Sierra 10.12.6. Should I downgrade my java version? or wait for next release or reinstall DSS?
asked by
edited by
+1 same
I had to downgrade my java version, I guess Dataiku has a module that only checks for java version 8 and not 9. Here is the link I used to downgrade (for Mac OS users): https://planwithvoyant.zendesk.com/hc/en-us/articles/209725003-Install-or-revert-to-a-prior-version-of-Java-Mac-OS-X

1 Answer

0 votes
Hello,

You can safely downgrade to Java 7 or 8 and it will work.

At the moment Dataiku Data Science Studio requires an installation of Java Development Kit version 7 or 8. JDK 9 is not officially supported for now. You can find more details on: https://doc.dataiku.com/dss/latest/installation/java_env.html#id10

Cheers,

Alex
answered by
840 questions
866 answers
811 comments
992 users