0 votes
I am trying to install R for DSS, and the instructions call for instally rpy2. The command fails with error "clang: error: unsupported option '-fopenmp'". This issue is documented here:

https://bitbucket.org/rpy2/rpy2/issues/403/cannot-pip-install-rpy2-with-latest-r-340

Is there a recommended solution to get rpy2 working on dss?

Thanks
asked by Matthias Funke
Hi, I'm looking at https://doc.dataiku.com/dss/latest/installation/r.html and don't see the requirement for rpy2.  Which set of instructions are you looking at?

Please log in or register to answer this question.

563 questions
575 answers
421 comments
320 users